| Passwort vergessen?
Sie sind nicht angemeldet.  Anmelden

Sprache auswählen:

myhobby-CNC - Supportforum

Estelcam und Z-Probe und Tasplatte
 1
03.04.18 18:11
luwisch 
Estelcam und Z-Probe und Tasplatte

Hallo,
ich verwnde das GRBL Nanobord und Estlcam.
Ich möchte eine Tastplatte für Z-Probe anschließen.
Leider funktioniert es nicht.
Habe eine Tastplatte für Z-Probe an den mittleren Pin bei Z-Probe angeschlossen, der Fräser hat GRD von der Nanobord-Platine.
Laut Estlcam Anleitung sollte das funktioniren, tut es aber bei mir nicht.
Hat jemand einen Rat, funktioniert es bei einem von euch.
Ich bin neu in dem Fach Fräse und brauche leicht verständliche Hilfe.
Vielen Dank im voraus.

Lutz

04.04.18 08:33
crix 

Re: Estelcam und Z-Probe und Tasplatte

du könntest mal die tastplatte gegen masse messen, da müssten ja dann 5v anliegen.

04.04.18 17:35
luwisch 
Re: Estelcam und Z-Probe und Tasplatte

Hallo Crix
Habe inzwischen den Fehler gefunden.
Hatte in Estelcam einen Eingang als Z Probe definiert und es funktionierte nicht.
Nach mehren Versuchen bin ich auf die Einstellungsseite von Estelcam zurück und bemerkte einen undefinierten Eingang der ausgelöst hatte.
Habe diesen dann als Sensor definiert und einen neuen Versuch gestartet der dann auch funktionierte.
Allerdings nicht lange beim 3. Test ging es wieder nicht.
Also wieder au die Einstellungsseite und ein anderer bisher nicht definierter Eingang hatte ausgelöst.
Also wieder umgestellt und Bein 2. Test ging es wieder nicht.
JETZT war wieder der zu erst definierte Eingang aktiv.
Wieder umgestellt und es funktionierte wieder bis jetzt nach mehr als 10 Tests.
Hoffe das es jetzt so bleibt.
Es funktioniert jetzt wie ich es dachte.
Ach ja auf der Tastplatte sind 5V.
Viele Grüße Lutz

 1
definiert   verständliche   Z-Probe   undefinierten   definierte   Tastplatte   angeschlossen   funktioniert   Estelcam   Einstellungsseite   definierter   Tasplatte   Allerdings   inzwischen   ausgelöst   funktionierte   Nanobord-Platine   anschließen   umgestellt   funktioniren